Empty Graphical Flow

We are using a trial version of Biztalk 360, am looking at the Graphical Flow tool.


I have written a singleton orchestration (receive/map/reponse) which echo's back the text that was sent.  The orchestration as tracking enabled on all of the ports as well as the orchestrations.  If send a message, and look int he group hub tools, the orchestration debugger displays as does the tracked messages.  The Tracked message are visible as well in the Tracked Message Events inside Biztalk 360.  I am confident tracking is working.


However, when I select the Tracked Service Instance, and select an instance, the message flow is blank, there is no display of the send/receive or orchestrations.


-Gerry



Thank you for using BizTalk360.


This topic has already been assigned a ticket, #4785 , resolved and made available in the latest version of BizTalk360.


For any enhancements which are required from your end, we do have an option of posting enhancements/ feature requests in our user-voice portal http://feedback.biztalk360.com/ where we collect all requirements in single place and we pick the popular features to be implemented based upon the voting done by various customers. We request you to please post your valuable ideas & feedback in this portal.


Thank you for your patience.


Please don't hesitate to reach out to us for further clarifications needed, we will be more than happy to assist you.


Regards,

Praveena Jayanarayanan

Senior Support Engineer - BizTalk360

http://www.biztalk360.com  | praveena.jayanarayanan@biztalk360.co.uk


Login or Signup to post a comment